in

PainterFactory.com

Painter 12, Error Message; weird start up screen

Last post 10-27-2012 2:10 AM by ipetcats. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • 10-26-2012 10:05 PM

    Painter 12, Error Message; weird start up screen

    Hi everyone, hope someone can help. I'm running painter 12 (version 12.1.0.1250) on a mac running OS 10.5.8.  I purchased Painter along with an intuos tablet.  Ran smoothly for about a month.  Loved it and the tablet!

    This evening on start up an error popped up saying "Error in Mechanical Pencil" and then something about column 1.  

    I did a search and found this thread about a similar brush error problem.  I tried reinstalling the program and updating it to the newest version I could.  Now it will load but that start up screen at the beginning is blank (the one where an artist's work is shown alongside the Open New, Open Recent etc. options).  If I hit enter it takes me to the screen with the paper options and painter appears to work fine.  

    I've since reinstalled it again with the same result, and I've tried starting it up holding down the shift key.

    Is there a preference file hidden somewhere that might be causing this?  Even though the tablet wasn't on when I first had the error, should I reinstall the tablet drivers? 

    Any help would be appreciated!  Thanks in advance.


  • 10-26-2012 10:06 PM In reply to

    Re: Painter 12, Error Message; weird start up screen

    Ooops, forgot the link to the other page:

    http://painterfactory.com/forums/t/4762.aspx

     

     

  • 10-27-2012 2:10 AM In reply to

    Re: Painter 12, Error Message; weird start up screen

    one of your brush xml files got corrupted... I remember when it was happening with older painter versions (like 7 or 9), simply deleting it solved the issue. painter was creating a brand new xml file for the same brush after relauching, but if it was custom tweaked, all customization was obviously lost.

     

    try this: open (your name) -> library -> application support -> corel -> painter 12 -> (name of your current workspace, or "Default" if you aren't using a custom one) -> brushes -> pencils -> delete the "mechanical pencil.xml" brush variant

     

    you will have to do it twice, with brushes -> painter brushes and brushes -> painter 12 brushes, because I'm not sure what exactly brush library you have loaded, and I'm not sure which file is causing the trouble.

     

    //upd. sorry, I haven't seen that you've tried the factory reset thing already.

    try removing the xml file and see it helps anyway. "mechanical pencil" isn't anything unique, and if you have an older painter version around, you can copy the xml file manually later.

    Filed under:
Page 1 of 1 (3 items)
© Corel Corporation. The content herein is in the form of a personal web log ("Blog") or forum posting. As such, the views expressed in this site are those of the participants and do not necessarily reflect the views of Corel Corporation, or its affiliates and their respective officers, directors, employees and agents. Terms and Conditions.
 
Banner Artwork by Andrew Jones.