entry point not found

HI, just installed the 2020 demo and get the above error,  also when i run 2019 it does the same after having previously worked, 2018 is still installed but that works properly. please see pic enclosed. 

I have uninstslled, reinstalled to different drives, i have diasabled antivirus, firewall and anti amlware but problem still remain, ive also created a new user on windows and still problem persistes.

Ive been in touch with corel support but its taking ages due to time zone differences.

I was wondering if anyone else has had this problem and did they solve it.



No Data
  • I have an identical problem on Surface Pro 4. I tried reinstalling, repairing, uninstalling and reinstalling - nothing helps. The 2018 version works correctly, 2019 has been working for some time and has stopped, 2020 is not working.

    I installed Corel GS X6 on this system and it worked, but I uninstalled due to too small UI.

    I was updating the system and installing the latest MS framework, it also did not help.

    Everything works well on a desktop computer.
    The only thing that comes to my mind is the installation of a new whole system.