Stroke detection/lag issues 2022

Hi,

Recently I've been having a sporadic problem with performance in Painter 2022. It's most notable when hatching, but occasionally when making strokes the stroke will either be delayed or not show up at al. In some cases there is a gap within a stroke as if the program stopped rendering for a moment. I've noticed as well that the benchmark score is lower than what it used to be as  well. I used to score around 13-15k, but the brush accelerator seems to hover around 8.5k.

I've tried the following solutions I could find and think of

  • Rename/delete %appdata% folder
  • Delete %temp% folder and reinstall
  • Reset to factory settings
  • Reduce smoothing to 0 and interpolation to 1/0
  • Tried different Drivers for Wacom and my GPU
  • Tried different USB slots for my tablet

After attempting these solutions the problem would seem to go away initially, but it would then return later during a session or the next day. The brush accelerator would mimic this same behavior too initially sometimes starting off as 13k and going as low as 7k. The only way to seem to get consistent performance(regardless of brush accelerator) is to change from Wintab to real-time stylus, but this comes with a couple of problems where everything does register but there is a noticeable bit of lag when using things like the colour wheel and I'm unable to use the brush tracking feature. I don't experience any issues with input or lag in any other art program such as clip studio, affinity photo, or rebelle 5 and I'm at a loss as to what could be causing the problem.

I have a 5800x with a 3060 and 32GB ram on Windows 11 if knowing the specs helps. The Tablet I'm using as well is a Wacom 16

Parents Reply Children