ParticleShop - unable to install (support not helping)

Hi,

I am a bit lost and not sure what I can do to resolve this.

Firstly, this is about ParticleShop.

I own ParticleShop and was using it, and then decided to buy the Ultimate Pack which I then found only supplied half of what it was advertising. I raised this, and while trying to resolve I uninstalled ParticleShop with the intention to reinstall and maybe that was the problem.

Ever since I have been unable to reinstall the product.

So, I raised a ticket with Corel support, which they have been utterly failing to do any type of support. I have sent multiple emails to them, which a lot of them have been ignored (never replied to).

I created another ticket as they closed the original even though it hadn't been resolved.

Every email reply from them is usually 24 hours delay (or none).

Now I am really frustrated, I am a lot of money down, I don't have a working product and I don't know what to do now.

They have refused to give refund for the brushes which I can no longer use because of the base application installation problem.

This is completely unacceptable for a company like Corel to do this, and I don't know whom to complain to or get any support.

I am posting here to wonder if anyone has any ideas on whom I can escalate this to?

OR, if anyone has any ideas on the problem also that would be great since the only reason I need support is I can't get the application working


Whenever I try to install the application I get the following error.

I have tried removing %temp% - didn't work

I tried copying the installation product (after it has downloaded) to another location and run it - didn't work.

I have run the MicrosoftProgram_Install_and_Uninstall.meta.diagcab, tried installing and uninstalling based on the product codes found in the XML file. - didn't work

I have looked into the logs, and they don't really give much indication as to what is the problem (that I can see) - this is a cut down version showing the error.

Setup Initialization End: 14:10:41:
UIWizardComplete Started - 14:10:41:
Load dialog: -> C:\Users\OEM\AppData\Local\Temp\dbe31a7\Lang\EN\Custom\FinErr.htm
STUB_FRAMEWORK: At end, report install status failed:300


================================================================================
=== ParticleShop Installation Complete
=== Result: 1605 -- This action is only valid for products that are currently installed.

When I try to run the MSI manually it tells me I have to do it through the setup.exe

Thanks,
Becs

Parents
No Data
Reply
  • I have fixed the installation problem.

    It is strange, but I had to uninstall Painter Essentials 7, tried installing ParticleShop and it didn't work. I then had bought through Humble Bundle the 2021 version of Painter so decided to install that. I then tried installing ParticleShop and now it worked.

    Of course the big issue is - their ParticleShop Ultimate Bundle is still not loading correctly!

    But at least it is now installed.

Children
No Data